Cisco Packet Tracer 笔记·2021.11.15·三层交换机·VTP协议配置(待验证)

三层交换机命令

划分VLAN

VLAN配地址

交换机端口聚合(防止广播风暴,实现负载均衡,冗余备份)

Switch(config)#interface range gigabitEthernet 0/1-2 // 聚合两接口

Switch(config-if-range)#channel-group 3 mode on // 分组

Switch(config)#interface port-channel 3 // 进入分组3

Switch(config-if)#switchport mode trunk // 接口模式改为trunk

Switch(config-if)#switchport trunk allowed vlan 10,20//允许VLAN10,20通过

Switch(config)#ip routing//启动三层交换机的路由功能 // (未整理)

Switch(config)#router rip // (未整理)

Switch(config-if)#switchport trunk encapsulation dot1q // (未整理)

Switch(config-if)#switchport mode trunk // (未整理)

Switch(config-if)#switchport trunk allowed vlan 2,3,4// (未整理)

VTP协议命令(VTP负责在VTP域内同步VLAN信息,这样就不必在每个交换上配置相同的VLAN信息)

SW1(config)#vtp domain name

SW1(config)#vtp mode server//服务器模式

SW2(config)#vtp domain name2

SW2(config)#vtp mode client//客户机模式

SW1(config)#vtp password lyj

© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享