Cisco Packet Tracer 笔记·2021.11.16·交换机路由配置·生成树·浮动静态路由·DHCP

三层交换机命令

创建VLAN,划分VLAN

Switch(config)#interface fastEthernet 0/1//进入接口

Switch(config-if)#no switchport//二层接口改为三层接口

Switch(config-if)#ip address 192.168.1.254 255.255.255.0//配地址

Switch(config-if)#no shutdown//开启接口

生成树(spanning-tree)配置命令(!未完成!)

A(config)#spanning-tree vlan 1 root primary//配置SWA为VLAN1的根网桥

A(config)#spanning-tree vlan 2 root primary//配置SWA为VLAN2的根网桥

B(config)#spanning-tree vlan 3 priority 4096//配置SWB为VLAN3的根网桥

B(config)#spanning-tree vlan 4 priority 4096//配置SWB为VLAN4的根网桥

C(config)#interface range fastEthernet 0/1-20

C(config-if-range)#spanning-tree portfast //在SWC和SWD配置速端口

Switch(config-if)#spanning-tree portfast

生成树相关知识

作用:避免环路(广播风暴)

静态路由配置/浮动静态路由(!未完成!)

R1(config)#ip route 192.168.4.0 255.255.255.0 192.168.3.2

R1(config)#ip route 192.168.4.0 255.255.255.0 192.168.2.2 50 //设定管理距离50 ,被隐藏,备用路由(直连路由管理距离为0,静态路由管理距离为1,RIP路由管理距离为120,OSPF管理距离110,)

DHCP协议命令(!未完成!)

SW0(config)#ip dhcp excluded-address 192.168.10.1 //DHCP地址池做排除

SW0(config)#in vl 10
SW0(config-if)#ip routing
SW0(config)#ip dhcp pool 10 //创建VLAN10的DHCP地址池10
SW0(dhcp-config)#network 192.168.10.0 255.255.255.0 //设置DHCP地址池网段
SW0(dhcp-config)#default-router 192.168.10.1 //设置默认网关地址
SW0(dhcp-config)#dns-server 202.100.192.68 //设置默认DNS地址
SW0(dhcp-config)#exit

© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
评论一下 抢沙发
头像
说点什么吧~
提交
头像

昵称

取消
昵称表情代码图片